Upgrade

From ADF Docs
Jump to: navigation, search

Overview

The upgrade guides are below for the specific ADF versions.

CommonSpot 10.x and above:

CommonSpot 9.x and below

IMPORTANT: ADF 2.x can only be used with CommonSpot 10 or above. For CommonSpot 9.x and below please use ADF 1.8.x.